cLineElmGetEndLengthOffset Method |
Namespace:
ETABS2016
Assembly:
ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntaxint GetEndLengthOffset(
string Name,
ref double Length1,
ref double Length2,
ref double RZ
)
Function GetEndLengthOffset (
Name As String,
ByRef Length1 As Double,
ByRef Length2 As Double,
ByRef RZ As Double
) As Integer
int GetEndLengthOffset(
String^ Name,
double% Length1,
double% Length2,
double% RZ
)
abstract GetEndLengthOffset :
Name : string *
Length1 : float byref *
Length2 : float byref *
RZ : float byref -> int
Parameters
- Name
- Type: SystemString
- Length1
- Type: SystemDouble
- Length2
- Type: SystemDouble
- RZ
- Type: SystemDouble
Return Value
Type:
Int32
See Also