cPropRebarGetRebarPropsWithGUID Method |
Retrieves dimension data and GUID for a rebar property
Namespace:
ETABS2016
Assembly:
ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntaxint GetRebarPropsWithGUID(
string Name,
ref double Area,
ref double Diameter,
ref string MyGUID
)
Function GetRebarPropsWithGUID (
Name As String,
ByRef Area As Double,
ByRef Diameter As Double,
ByRef MyGUID As String
) As Integer
int GetRebarPropsWithGUID(
String^ Name,
double% Area,
double% Diameter,
String^% MyGUID
)
abstract GetRebarPropsWithGUID :
Name : string *
Area : float byref *
Diameter : float byref *
MyGUID : string byref -> int
Parameters
- Name
- Type: SystemString
The name of an existing rebar property
- Area
- Type: SystemDouble
- Diameter
- Type: SystemDouble
- MyGUID
- Type: SystemString
Return Value
Type:
Int32
Returns zero if the data is successfully retrieved, otherwise it returns nonzero
Remarks
See Also