cAreaObjSetLoadTemperature Method |
Namespace:
ETABS2016
Assembly:
ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntaxint SetLoadTemperature(
string Name,
string LoadPat,
int MyType,
double Value,
string PatternName = "",
bool Replace = true,
eItemType ItemType = eItemType.Objects
)
Function SetLoadTemperature (
Name As String,
LoadPat As String,
MyType As Integer,
Value As Double,
Optional PatternName As String = "",
Optional Replace As Boolean = true,
Optional ItemType As eItemType = eItemType.Objects
) As Integer
int SetLoadTemperature(
String^ Name,
String^ LoadPat,
int MyType,
double Value,
String^ PatternName = L"",
bool Replace = true,
eItemType ItemType = eItemType::Objects
)
abstract SetLoadTemperature :
Name : string *
LoadPat : string *
MyType : int *
Value : float *
?PatternName : string *
?Replace : bool *
?ItemType : eItemType
(* Defaults:
let _PatternName = defaultArg PatternName ""
let _Replace = defaultArg Replace true
let _ItemType = defaultArg ItemType eItemType.Objects
*)
-> int
Parameters
- Name
- Type: SystemString
- LoadPat
- Type: SystemString
- MyType
- Type: SystemInt32
- Value
- Type: SystemDouble
- PatternName (Optional)
- Type: SystemString
- Replace (Optional)
- Type: SystemBoolean
- ItemType (Optional)
- Type: ETABS2016eItemType
Return Value
Type:
Int32
See Also