Namespace:
ETABS2016
Assembly:
ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntaxint GetObj(
string Name,
ref string Obj,
ref int ObjType,
ref double RDI,
ref double RDJ
)
Function GetObj (
Name As String,
ByRef Obj As String,
ByRef ObjType As Integer,
ByRef RDI As Double,
ByRef RDJ As Double
) As Integer
int GetObj(
String^ Name,
String^% Obj,
int% ObjType,
double% RDI,
double% RDJ
)
abstract GetObj :
Name : string *
Obj : string byref *
ObjType : int byref *
RDI : float byref *
RDJ : float byref -> int
Parameters
- Name
- Type: SystemString
- Obj
- Type: SystemString
- ObjType
- Type: SystemInt32
- RDI
- Type: SystemDouble
- RDJ
- Type: SystemDouble
Return Value
Type:
Int32
See Also