cCaseModalEigenSetCase Method |
Initializes a modal eigen load case. If this function is called for an existing load case,
all items for the case are reset to their default value.
Namespace:
ETABS2016
Assembly:
ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntaxint SetCase(
string Name
)
Function SetCase (
Name As String
) As Integer
int SetCase(
String^ Name
)
abstract SetCase :
Name : string -> int
Parameters
- Name
- Type: SystemString
The name of an existing or new load case.
If this is an existing case, that case is modified; otherwise, a new case is added.
Return Value
Type:
Int32
Returns zero if the load case is successfully initialized; otherwise it returns a nonzero value
Remarks
See Also