cPointElmGetLoadDispl Method |
Namespace:
ETABS2016
Assembly:
ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntaxint GetLoadDispl(
string Name,
ref int NumberItems,
ref string[] PointName,
ref string[] LoadPat,
ref int[] LcStep,
ref string[] CSys,
ref double[] U1,
ref double[] U2,
ref double[] U3,
ref double[] R1,
ref double[] R2,
ref double[] R3,
eItemTypeElm ItemTypeElm = eItemTypeElm.Element
)
Function GetLoadDispl (
Name As String,
ByRef NumberItems As Integer,
ByRef PointName As String(),
ByRef LoadPat As String(),
ByRef LcStep As Integer(),
ByRef CSys As String(),
ByRef U1 As Double(),
ByRef U2 As Double(),
ByRef U3 As Double(),
ByRef R1 As Double(),
ByRef R2 As Double(),
ByRef R3 As Double(),
Optional ItemTypeElm As eItemTypeElm = eItemTypeElm.Element
) As Integer
int GetLoadDispl(
String^ Name,
int% NumberItems,
array<String^>^% PointName,
array<String^>^% LoadPat,
array<int>^% LcStep,
array<String^>^% CSys,
array<double>^% U1,
array<double>^% U2,
array<double>^% U3,
array<double>^% R1,
array<double>^% R2,
array<double>^% R3,
eItemTypeElm ItemTypeElm = eItemTypeElm::Element
)
abstract GetLoadDispl :
Name : string *
NumberItems : int byref *
PointName : string[] byref *
LoadPat : string[] byref *
LcStep : int[] byref *
CSys : string[] byref *
U1 : float[] byref *
U2 : float[] byref *
U3 : float[] byref *
R1 : float[] byref *
R2 : float[] byref *
R3 : float[] byref *
?ItemTypeElm : eItemTypeElm
(* Defaults:
let _ItemTypeElm = defaultArg ItemTypeElm eItemTypeElm.Element
*)
-> int
Parameters
- Name
- Type: SystemString
- NumberItems
- Type: SystemInt32
- PointName
- Type: SystemString
- LoadPat
- Type: SystemString
- LcStep
- Type: SystemInt32
- CSys
- Type: SystemString
- U1
- Type: SystemDouble
- U2
- Type: SystemDouble
- U3
- Type: SystemDouble
- R1
- Type: SystemDouble
- R2
- Type: SystemDouble
- R3
- Type: SystemDouble
- ItemTypeElm (Optional)
- Type: ETABS2016eItemTypeElm
Return Value
Type:
Int32
See Also