cDStBS5950_2000SetOverwrite Method |
Namespace:
ETABS2016
Assembly:
ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntaxint SetOverwrite(
string Name,
int Item,
double Value,
eItemType ItemType = eItemType.Objects
)
Function SetOverwrite (
Name As String,
Item As Integer,
Value As Double,
Optional ItemType As eItemType = eItemType.Objects
) As Integer
int SetOverwrite(
String^ Name,
int Item,
double Value,
eItemType ItemType = eItemType::Objects
)
abstract SetOverwrite :
Name : string *
Item : int *
Value : float *
?ItemType : eItemType
(* Defaults:
let _ItemType = defaultArg ItemType eItemType.Objects
*)
-> int
Parameters
- Name
- Type: SystemString
- Item
- Type: SystemInt32
- Value
- Type: SystemDouble
- ItemType (Optional)
- Type: ETABS2016eItemType
Return Value
Type:
Int32
See Also