cLineElmGetProperty Method |
Namespace:
ETABS2016
Assembly:
ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntaxint GetProperty(
string Name,
ref string PropName,
ref int ObjType,
ref bool Var,
ref double SVarRelStartLoc,
ref double SVarTotalLength
)
Function GetProperty (
Name As String,
ByRef PropName As String,
ByRef ObjType As Integer,
ByRef Var As Boolean,
ByRef SVarRelStartLoc As Double,
ByRef SVarTotalLength As Double
) As Integer
int GetProperty(
String^ Name,
String^% PropName,
int% ObjType,
bool% Var,
double% SVarRelStartLoc,
double% SVarTotalLength
)
abstract GetProperty :
Name : string *
PropName : string byref *
ObjType : int byref *
Var : bool byref *
SVarRelStartLoc : float byref *
SVarTotalLength : float byref -> int
Parameters
- Name
- Type: SystemString
- PropName
- Type: SystemString
- ObjType
- Type: SystemInt32
- Var
- Type: SystemBoolean
- SVarRelStartLoc
- Type: SystemDouble
- SVarTotalLength
- Type: SystemDouble
Return Value
Type:
Int32
See Also