cCaseStaticNonlinearStagedGetTargetForceParameters Method |
Namespace:
ETABS2016
Assembly:
ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntaxint GetTargetForceParameters(
string Name,
ref double TolConvF,
ref int MaxIter,
ref double AccelFact,
ref bool NoStop
)
Function GetTargetForceParameters (
Name As String,
ByRef TolConvF As Double,
ByRef MaxIter As Integer,
ByRef AccelFact As Double,
ByRef NoStop As Boolean
) As Integer
int GetTargetForceParameters(
String^ Name,
double% TolConvF,
int% MaxIter,
double% AccelFact,
bool% NoStop
)
abstract GetTargetForceParameters :
Name : string *
TolConvF : float byref *
MaxIter : int byref *
AccelFact : float byref *
NoStop : bool byref -> int
Parameters
- Name
- Type: SystemString
- TolConvF
- Type: SystemDouble
- MaxIter
- Type: SystemInt32
- AccelFact
- Type: SystemDouble
- NoStop
- Type: SystemBoolean
Return Value
Type:
Int32
See Also