cCaseStaticNonlinearStagedSetStageDefinitions_1 Method |
Namespace:
ETABS2016
Assembly:
ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntaxint SetStageDefinitions_1(
string Name,
int NumberStages,
ref int[] Duration,
ref bool[] Output,
ref string[] OutputName,
ref string[] Comment
)
Function SetStageDefinitions_1 (
Name As String,
NumberStages As Integer,
ByRef Duration As Integer(),
ByRef Output As Boolean(),
ByRef OutputName As String(),
ByRef Comment As String()
) As Integer
int SetStageDefinitions_1(
String^ Name,
int NumberStages,
array<int>^% Duration,
array<bool>^% Output,
array<String^>^% OutputName,
array<String^>^% Comment
)
abstract SetStageDefinitions_1 :
Name : string *
NumberStages : int *
Duration : int[] byref *
Output : bool[] byref *
OutputName : string[] byref *
Comment : string[] byref -> int
Parameters
- Name
- Type: SystemString
- NumberStages
- Type: SystemInt32
- Duration
- Type: SystemInt32
- Output
- Type: SystemBoolean
- OutputName
- Type: SystemString
- Comment
- Type: SystemString
Return Value
Type:
Int32
See Also