cFunctionGetValues Method |
Namespace:
ETABS2016
Assembly:
ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntaxint GetValues(
string Name,
ref int NumberItems,
ref double[] MyTime,
ref double[] Value
)
Function GetValues (
Name As String,
ByRef NumberItems As Integer,
ByRef MyTime As Double(),
ByRef Value As Double()
) As Integer
int GetValues(
String^ Name,
int% NumberItems,
array<double>^% MyTime,
array<double>^% Value
)
abstract GetValues :
Name : string *
NumberItems : int byref *
MyTime : float[] byref *
Value : float[] byref -> int
Parameters
- Name
- Type: SystemString
- NumberItems
- Type: SystemInt32
- MyTime
- Type: SystemDouble
- Value
- Type: SystemDouble
Return Value
Type:
Int32
See Also