Namespace:
ETABS2016
Assembly:
ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntaxint DeleteTower(
string TowerName,
bool Associate,
string AssocWithTower = ""
)
Function DeleteTower (
TowerName As String,
Associate As Boolean,
Optional AssocWithTower As String = ""
) As Integer
int DeleteTower(
String^ TowerName,
bool Associate,
String^ AssocWithTower = L""
)
abstract DeleteTower :
TowerName : string *
Associate : bool *
?AssocWithTower : string
(* Defaults:
let _AssocWithTower = defaultArg AssocWithTower ""
*)
-> int
Parameters
- TowerName
- Type: SystemString
- Associate
- Type: SystemBoolean
- AssocWithTower (Optional)
- Type: SystemString
Return Value
Type:
Int32
See Also