cPointElmGetRestraint Method |
Namespace:
ETABS2016
Assembly:
ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntaxint GetRestraint(
string Name,
ref bool[] Value
)
Function GetRestraint (
Name As String,
ByRef Value As Boolean()
) As Integer
int GetRestraint(
String^ Name,
array<bool>^% Value
)
abstract GetRestraint :
Name : string *
Value : bool[] byref -> int
Parameters
- Name
- Type: SystemString
- Value
- Type: SystemBoolean
Return Value
Type:
Int32
See Also