cLineElmGetTCLimits Method |
Namespace:
ETABS2016
Assembly:
ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntaxint GetTCLimits(
string Name,
ref bool LimitCompressionExists,
ref double LimitCompression,
ref bool LimitTensionExists,
ref double LimitTension
)
Function GetTCLimits (
Name As String,
ByRef LimitCompressionExists As Boolean,
ByRef LimitCompression As Double,
ByRef LimitTensionExists As Boolean,
ByRef LimitTension As Double
) As Integer
int GetTCLimits(
String^ Name,
bool% LimitCompressionExists,
double% LimitCompression,
bool% LimitTensionExists,
double% LimitTension
)
abstract GetTCLimits :
Name : string *
LimitCompressionExists : bool byref *
LimitCompression : float byref *
LimitTensionExists : bool byref *
LimitTension : float byref -> int
Parameters
- Name
- Type: SystemString
- LimitCompressionExists
- Type: SystemBoolean
- LimitCompression
- Type: SystemDouble
- LimitTensionExists
- Type: SystemBoolean
- LimitTension
- Type: SystemDouble
Return Value
Type:
Int32
See Also