cAreaObjSetLoadUniformToFrame Method |
Namespace:
ETABS2016
Assembly:
ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntaxint SetLoadUniformToFrame(
string Name,
string LoadPat,
double Value,
int Dir,
int DistType,
bool Replace = true,
string CSys = "Global",
eItemType ItemType = eItemType.Objects
)
Function SetLoadUniformToFrame (
Name As String,
LoadPat As String,
Value As Double,
Dir As Integer,
DistType As Integer,
Optional Replace As Boolean = true,
Optional CSys As String = "Global",
Optional ItemType As eItemType = eItemType.Objects
) As Integer
int SetLoadUniformToFrame(
String^ Name,
String^ LoadPat,
double Value,
int Dir,
int DistType,
bool Replace = true,
String^ CSys = L"Global",
eItemType ItemType = eItemType::Objects
)
abstract SetLoadUniformToFrame :
Name : string *
LoadPat : string *
Value : float *
Dir : int *
DistType : int *
?Replace : bool *
?CSys : string *
?ItemType : eItemType
(* Defaults:
let _Replace = defaultArg Replace true
let _CSys = defaultArg CSys "Global"
let _ItemType = defaultArg ItemType eItemType.Objects
*)
-> int
Parameters
- Name
- Type: SystemString
- LoadPat
- Type: SystemString
- Value
- Type: SystemDouble
- Dir
- Type: SystemInt32
- DistType
- Type: SystemInt32
- Replace (Optional)
- Type: SystemBoolean
- CSys (Optional)
- Type: SystemString
- ItemType (Optional)
- Type: ETABS2016eItemType
Return Value
Type:
Int32
See Also