cTendonObjGetNameListOnStory Method |
Namespace:
ETABS2016
Assembly:
ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntaxint GetNameListOnStory(
string StoryName,
ref int NumberNames,
ref string[] MyName
)
Function GetNameListOnStory (
StoryName As String,
ByRef NumberNames As Integer,
ByRef MyName As String()
) As Integer
int GetNameListOnStory(
String^ StoryName,
int% NumberNames,
array<String^>^% MyName
)
abstract GetNameListOnStory :
StoryName : string *
NumberNames : int byref *
MyName : string[] byref -> int
Parameters
- StoryName
- Type: SystemString
- NumberNames
- Type: SystemInt32
- MyName
- Type: SystemString
Return Value
Type:
Int32
See Also