cCaseModalHistoryLinearSetLoads Method |
Namespace:
ETABS2016
Assembly:
ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntaxint SetLoads(
string Name,
int NumberLoads,
ref string[] LoadType,
ref string[] LoadName,
ref string[] Func,
ref double[] SF,
ref double[] Tf,
ref double[] At,
ref string[] CSys,
ref double[] Ang
)
Function SetLoads (
Name As String,
NumberLoads As Integer,
ByRef LoadType As String(),
ByRef LoadName As String(),
ByRef Func As String(),
ByRef SF As Double(),
ByRef Tf As Double(),
ByRef At As Double(),
ByRef CSys As String(),
ByRef Ang As Double()
) As Integer
int SetLoads(
String^ Name,
int NumberLoads,
array<String^>^% LoadType,
array<String^>^% LoadName,
array<String^>^% Func,
array<double>^% SF,
array<double>^% Tf,
array<double>^% At,
array<String^>^% CSys,
array<double>^% Ang
)
abstract SetLoads :
Name : string *
NumberLoads : int *
LoadType : string[] byref *
LoadName : string[] byref *
Func : string[] byref *
SF : float[] byref *
Tf : float[] byref *
At : float[] byref *
CSys : string[] byref *
Ang : float[] byref -> int
Parameters
- Name
- Type: SystemString
- NumberLoads
- Type: SystemInt32
- LoadType
- Type: SystemString
- LoadName
- Type: SystemString
- Func
- Type: SystemString
- SF
- Type: SystemDouble
- Tf
- Type: SystemDouble
- At
- Type: SystemDouble
- CSys
- Type: SystemString
- Ang
- Type: SystemDouble
Return Value
Type:
Int32
See Also