cDesignSteelSetTargetDispl Method |
Namespace:
ETABS2016
Assembly:
ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntaxint SetTargetDispl(
int NumberItems,
ref string[] LoadCase,
ref string[] Point,
ref double[] Displ,
bool Active = true
)
Function SetTargetDispl (
NumberItems As Integer,
ByRef LoadCase As String(),
ByRef Point As String(),
ByRef Displ As Double(),
Optional Active As Boolean = true
) As Integer
int SetTargetDispl(
int NumberItems,
array<String^>^% LoadCase,
array<String^>^% Point,
array<double>^% Displ,
bool Active = true
)
abstract SetTargetDispl :
NumberItems : int *
LoadCase : string[] byref *
Point : string[] byref *
Displ : float[] byref *
?Active : bool
(* Defaults:
let _Active = defaultArg Active true
*)
-> int
Parameters
- NumberItems
- Type: SystemInt32
- LoadCase
- Type: SystemString
- Point
- Type: SystemString
- Displ
- Type: SystemDouble
- Active (Optional)
- Type: SystemBoolean
Return Value
Type:
Int32
See Also