cCaseStaticNonlinearStagedSetTargetForceParameters Method |
Namespace:
ETABS2016
Assembly:
ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntaxint SetTargetForceParameters(
string Name,
double TolConvF,
int MaxIter,
double AccelFact,
bool NoStop
)
Function SetTargetForceParameters (
Name As String,
TolConvF As Double,
MaxIter As Integer,
AccelFact As Double,
NoStop As Boolean
) As Integer
int SetTargetForceParameters(
String^ Name,
double TolConvF,
int MaxIter,
double AccelFact,
bool NoStop
)
abstract SetTargetForceParameters :
Name : string *
TolConvF : float *
MaxIter : int *
AccelFact : float *
NoStop : bool -> int
Parameters
- Name
- Type: SystemString
- TolConvF
- Type: SystemDouble
- MaxIter
- Type: SystemInt32
- AccelFact
- Type: SystemDouble
- NoStop
- Type: SystemBoolean
Return Value
Type:
Int32
See Also