cCaseStaticNonlinearSetLoadApplication Method |
Namespace:
ETABS2016
Assembly:
ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntaxint SetLoadApplication(
string Name,
int LoadControl,
int DispType,
double Displ,
int Monitor,
int DOF,
string PointName,
string GDispl
)
Function SetLoadApplication (
Name As String,
LoadControl As Integer,
DispType As Integer,
Displ As Double,
Monitor As Integer,
DOF As Integer,
PointName As String,
GDispl As String
) As Integer
int SetLoadApplication(
String^ Name,
int LoadControl,
int DispType,
double Displ,
int Monitor,
int DOF,
String^ PointName,
String^ GDispl
)
abstract SetLoadApplication :
Name : string *
LoadControl : int *
DispType : int *
Displ : float *
Monitor : int *
DOF : int *
PointName : string *
GDispl : string -> int
Parameters
- Name
- Type: SystemString
- LoadControl
- Type: SystemInt32
- DispType
- Type: SystemInt32
- Displ
- Type: SystemDouble
- Monitor
- Type: SystemInt32
- DOF
- Type: SystemInt32
- PointName
- Type: SystemString
- GDispl
- Type: SystemString
Return Value
Type:
Int32
See Also