cCaseResponseSpectrumGetModalComb Method |
Namespace:
ETABS2016
Assembly:
ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntaxint GetModalComb(
string Name,
ref int MyType,
ref double F1,
ref double F2,
ref double Td
)
Function GetModalComb (
Name As String,
ByRef MyType As Integer,
ByRef F1 As Double,
ByRef F2 As Double,
ByRef Td As Double
) As Integer
int GetModalComb(
String^ Name,
int% MyType,
double% F1,
double% F2,
double% Td
)
abstract GetModalComb :
Name : string *
MyType : int byref *
F1 : float byref *
F2 : float byref *
Td : float byref -> int
Parameters
- Name
- Type: SystemString
- MyType
- Type: SystemInt32
- F1
- Type: SystemDouble
- F2
- Type: SystemDouble
- Td
- Type: SystemDouble
Return Value
Type:
Int32
See Also