cCaseResponseSpectrumGetLoads Method |
Namespace:
ETABS2016
Assembly:
ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntaxint GetLoads(
string Name,
ref int NumberLoads,
ref string[] LoadName,
ref string[] Func,
ref double[] SF,
ref string[] CSys,
ref double[] Ang
)
Function GetLoads (
Name As String,
ByRef NumberLoads As Integer,
ByRef LoadName As String(),
ByRef Func As String(),
ByRef SF As Double(),
ByRef CSys As String(),
ByRef Ang As Double()
) As Integer
int GetLoads(
String^ Name,
int% NumberLoads,
array<String^>^% LoadName,
array<String^>^% Func,
array<double>^% SF,
array<String^>^% CSys,
array<double>^% Ang
)
abstract GetLoads :
Name : string *
NumberLoads : int byref *
LoadName : string[] byref *
Func : string[] byref *
SF : float[] byref *
CSys : string[] byref *
Ang : float[] byref -> int
Parameters
- Name
- Type: SystemString
- NumberLoads
- Type: SystemInt32
- LoadName
- Type: SystemString
- Func
- Type: SystemString
- SF
- Type: SystemDouble
- CSys
- Type: SystemString
- Ang
- Type: SystemDouble
Return Value
Type:
Int32
See Also