cPointElmGetCoordCartesian Method |
Namespace:
ETABS2016
Assembly:
ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntaxint GetCoordCartesian(
string Name,
ref double X,
ref double Y,
ref double Z,
string CSys = "Global"
)
Function GetCoordCartesian (
Name As String,
ByRef X As Double,
ByRef Y As Double,
ByRef Z As Double,
Optional CSys As String = "Global"
) As Integer
int GetCoordCartesian(
String^ Name,
double% X,
double% Y,
double% Z,
String^ CSys = L"Global"
)
abstract GetCoordCartesian :
Name : string *
X : float byref *
Y : float byref *
Z : float byref *
?CSys : string
(* Defaults:
let _CSys = defaultArg CSys "Global"
*)
-> int
Parameters
- Name
- Type: SystemString
- X
- Type: SystemDouble
- Y
- Type: SystemDouble
- Z
- Type: SystemDouble
- CSys (Optional)
- Type: SystemString
Return Value
Type:
Int32
See Also