cAreaElmGetOffsets Method |
Namespace:
ETABS2016
Assembly:
ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntaxint GetOffsets(
string Name,
ref int OffsetType,
ref string OffsetPattern,
ref double OffsetPatternSF,
ref double[] Offset
)
Function GetOffsets (
Name As String,
ByRef OffsetType As Integer,
ByRef OffsetPattern As String,
ByRef OffsetPatternSF As Double,
ByRef Offset As Double()
) As Integer
int GetOffsets(
String^ Name,
int% OffsetType,
String^% OffsetPattern,
double% OffsetPatternSF,
array<double>^% Offset
)
abstract GetOffsets :
Name : string *
OffsetType : int byref *
OffsetPattern : string byref *
OffsetPatternSF : float byref *
Offset : float[] byref -> int
Parameters
- Name
- Type: SystemString
- OffsetType
- Type: SystemInt32
- OffsetPattern
- Type: SystemString
- OffsetPatternSF
- Type: SystemDouble
- Offset
- Type: SystemDouble
Return Value
Type:
Int32
See Also