cPointElmGetConstraint Method

Namespace:  ETABS2016
Assembly:  ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntax
int GetConstraint(
	string Name,
	ref int NumberItems,
	ref string[] PointName,
	ref string[] ConstraintName,
	eItemTypeElm ItemTypeElm = eItemTypeElm.Element
)

Parameters

Name
Type: SystemString
NumberItems
Type: SystemInt32
PointName
Type: SystemString
ConstraintName
Type: SystemString
ItemTypeElm (Optional)
Type: ETABS2016eItemTypeElm

Return Value

Type: Int32
See Also