cAreaObjSetModifiers Method |
Namespace:
ETABS2016
Assembly:
ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntaxint SetModifiers(
string Name,
ref double[] Value,
eItemType ItemType = eItemType.Objects
)
Function SetModifiers (
Name As String,
ByRef Value As Double(),
Optional ItemType As eItemType = eItemType.Objects
) As Integer
int SetModifiers(
String^ Name,
array<double>^% Value,
eItemType ItemType = eItemType::Objects
)
abstract SetModifiers :
Name : string *
Value : float[] byref *
?ItemType : eItemType
(* Defaults:
let _ItemType = defaultArg ItemType eItemType.Objects
*)
-> int
Parameters
- Name
- Type: SystemString
- Value
- Type: SystemDouble
- ItemType (Optional)
- Type: ETABS2016eItemType
Return Value
Type:
Int32
See Also