cFunctionGetTypeOAPI Method |
Namespace:
ETABS2016
Assembly:
ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntaxint GetTypeOAPI(
string Name,
ref int FuncType,
ref int AddType
)
Function GetTypeOAPI (
Name As String,
ByRef FuncType As Integer,
ByRef AddType As Integer
) As Integer
int GetTypeOAPI(
String^ Name,
int% FuncType,
int% AddType
)
abstract GetTypeOAPI :
Name : string *
FuncType : int byref *
AddType : int byref -> int
Parameters
- Name
- Type: SystemString
- FuncType
- Type: SystemInt32
- AddType
- Type: SystemInt32
Return Value
Type:
Int32
See Also