cAnalysisResultsSetupSetComboSelectedForOutput Method |
Sets a load combination selected for output flag
Namespace:
ETABS2016
Assembly:
ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntaxint SetComboSelectedForOutput(
string Name,
bool Selected = true
)
Function SetComboSelectedForOutput (
Name As String,
Optional Selected As Boolean = true
) As Integer
int SetComboSelectedForOutput(
String^ Name,
bool Selected = true
)
abstract SetComboSelectedForOutput :
Name : string *
?Selected : bool
(* Defaults:
let _Selected = defaultArg Selected true
*)
-> int
Parameters
- Name
- Type: SystemString
The name of an existing load combination
- Selected (Optional)
- Type: SystemBoolean
This item is True if the specified load combination is to be selected for output, otherwise it is False
Return Value
Type:
Int32
Returns 0 if the selected flag is successfully set, otherwise it returns nonzero
Remarks
See Also