cPropLinkSetDamperBilinear Method

Namespace:  ETABS2016
Assembly:  ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntax
int SetDamperBilinear(
	string Name,
	ref bool[] dof,
	ref bool[] Fixed,
	ref bool[] Nonlinear,
	ref double[] ke,
	ref double[] ce,
	ref double[] k,
	ref double[] c,
	ref double[] CY,
	ref double[] ForceLimit,
	double dj2,
	double dj3,
	string notes = "",
	string GUID = ""
)

Parameters

Name
Type: SystemString
dof
Type: SystemBoolean
Fixed
Type: SystemBoolean
Nonlinear
Type: SystemBoolean
ke
Type: SystemDouble
ce
Type: SystemDouble
k
Type: SystemDouble
c
Type: SystemDouble
CY
Type: SystemDouble
ForceLimit
Type: SystemDouble
dj2
Type: SystemDouble
dj3
Type: SystemDouble
notes (Optional)
Type: SystemString
GUID (Optional)
Type: SystemString

Return Value

Type: Int32
See Also