cCaseStaticNonlinearGetLoadApplication Method |
Namespace:
ETABS2016
Assembly:
ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntaxint GetLoadApplication(
string Name,
ref int LoadControl,
ref int DispType,
ref double Displ,
ref int Monitor,
ref int DOF,
ref string PointName,
ref string GDispl
)
Function GetLoadApplication (
Name As String,
ByRef LoadControl As Integer,
ByRef DispType As Integer,
ByRef Displ As Double,
ByRef Monitor As Integer,
ByRef DOF As Integer,
ByRef PointName As String,
ByRef GDispl As String
) As Integer
int GetLoadApplication(
String^ Name,
int% LoadControl,
int% DispType,
double% Displ,
int% Monitor,
int% DOF,
String^% PointName,
String^% GDispl
)
abstract GetLoadApplication :
Name : string *
LoadControl : int byref *
DispType : int byref *
Displ : float byref *
Monitor : int byref *
DOF : int byref *
PointName : string byref *
GDispl : string byref -> int
Parameters
- Name
- Type: SystemString
- LoadControl
- Type: SystemInt32
- DispType
- Type: SystemInt32
- Displ
- Type: SystemDouble
- Monitor
- Type: SystemInt32
- DOF
- Type: SystemInt32
- PointName
- Type: SystemString
- GDispl
- Type: SystemString
Return Value
Type:
Int32
See Also