cPointElmGetPatternValue Method |
Namespace:
ETABS2016
Assembly:
ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntaxint GetPatternValue(
string Name,
string PatternName,
ref double Value
)
Function GetPatternValue (
Name As String,
PatternName As String,
ByRef Value As Double
) As Integer
int GetPatternValue(
String^ Name,
String^ PatternName,
double% Value
)
abstract GetPatternValue :
Name : string *
PatternName : string *
Value : float byref -> int
Parameters
- Name
- Type: SystemString
- PatternName
- Type: SystemString
- Value
- Type: SystemDouble
Return Value
Type:
Int32
See Also