cCaseHyperStaticSetBaseCase Method |
Sets the base case for the specified hyperstatic load case
Namespace:
ETABS2016
Assembly:
ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntaxint SetBaseCase(
string Name,
string HyperStaticCase
)
Function SetBaseCase (
Name As String,
HyperStaticCase As String
) As Integer
int SetBaseCase(
String^ Name,
String^ HyperStaticCase
)
abstract SetBaseCase :
Name : string *
HyperStaticCase : string -> int
Parameters
- Name
- Type: SystemString
The name of an existing hyperstatic load case
- HyperStaticCase
- Type: SystemString
The name of an existing static linear load case that is the base case for the specified hyperstatic load case
Return Value
Type:
Int32
Returns zero if the base case is successfully set; otherwise it returns a nonzero value
Remarks
See Also