Namespace:
ETABS2016
Assembly:
ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntaxint GetPoint(
string Name,
ref int NumberItems,
ref string[] PointName,
ref double[] U1,
ref double[] U2,
ref double[] U3,
ref double[] R1,
ref double[] R2,
ref double[] R3
)
Function GetPoint (
Name As String,
ByRef NumberItems As Integer,
ByRef PointName As String(),
ByRef U1 As Double(),
ByRef U2 As Double(),
ByRef U3 As Double(),
ByRef R1 As Double(),
ByRef R2 As Double(),
ByRef R3 As Double()
) As Integer
int GetPoint(
String^ Name,
int% NumberItems,
array<String^>^% PointName,
array<double>^% U1,
array<double>^% U2,
array<double>^% U3,
array<double>^% R1,
array<double>^% R2,
array<double>^% R3
)
abstract GetPoint :
Name : string *
NumberItems : int byref *
PointName : string[] byref *
U1 : float[] byref *
U2 : float[] byref *
U3 : float[] byref *
R1 : float[] byref *
R2 : float[] byref *
R3 : float[] byref -> int
Parameters
- Name
- Type: SystemString
- NumberItems
- Type: SystemInt32
- PointName
- Type: SystemString
- U1
- Type: SystemDouble
- U2
- Type: SystemDouble
- U3
- Type: SystemDouble
- R1
- Type: SystemDouble
- R2
- Type: SystemDouble
- R3
- Type: SystemDouble
Return Value
Type:
Int32
See Also