cDetailingGetDetailedSlabs Method |
Namespace:
ETABS2016
Assembly:
ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntaxint GetDetailedSlabs(
ref int NumberItems,
ref string[] Names,
ref double[] SlabElevations,
ref string[] GUIDs
)
Function GetDetailedSlabs (
ByRef NumberItems As Integer,
ByRef Names As String(),
ByRef SlabElevations As Double(),
ByRef GUIDs As String()
) As Integer
int GetDetailedSlabs(
int% NumberItems,
array<String^>^% Names,
array<double>^% SlabElevations,
array<String^>^% GUIDs
)
abstract GetDetailedSlabs :
NumberItems : int byref *
Names : string[] byref *
SlabElevations : float[] byref *
GUIDs : string[] byref -> int
Parameters
- NumberItems
- Type: SystemInt32
- Names
- Type: SystemString
- SlabElevations
- Type: SystemDouble
- GUIDs
- Type: SystemString
Return Value
Type:
Int32
See Also