cCaseResponseSpectrumGetModalComb_1 Method

Namespace:  ETABS2016
Assembly:  ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntax
int GetModalComb_1(
	string Name,
	ref int MyType,
	ref double F1,
	ref double F2,
	ref int PeriodicRigidCombType,
	ref double Td
)

Parameters

Name
Type: SystemString
MyType
Type: SystemInt32
F1
Type: SystemDouble
F2
Type: SystemDouble
PeriodicRigidCombType
Type: SystemInt32
Td
Type: SystemDouble

Return Value

Type: Int32
See Also