cLoadCasesSetDesignType Method |
Namespace:
ETABS2016
Assembly:
ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntaxint SetDesignType(
string Name,
int DesignTypeOption,
eLoadPatternType DesignType = eLoadPatternType.Dead
)
Function SetDesignType (
Name As String,
DesignTypeOption As Integer,
Optional DesignType As eLoadPatternType = eLoadPatternType.Dead
) As Integer
int SetDesignType(
String^ Name,
int DesignTypeOption,
eLoadPatternType DesignType = eLoadPatternType::Dead
)
abstract SetDesignType :
Name : string *
DesignTypeOption : int *
?DesignType : eLoadPatternType
(* Defaults:
let _DesignType = defaultArg DesignType eLoadPatternType.Dead
*)
-> int
Parameters
- Name
- Type: SystemString
- DesignTypeOption
- Type: SystemInt32
- DesignType (Optional)
- Type: ETABS2016eLoadPatternType
Return Value
Type:
Int32
See Also