cCaseStaticNonlinearStagedSetGeometricNonlinearity Method |
Namespace:
ETABS2016
Assembly:
ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntaxint SetGeometricNonlinearity(
string Name,
int NLGeomType
)
Function SetGeometricNonlinearity (
Name As String,
NLGeomType As Integer
) As Integer
int SetGeometricNonlinearity(
String^ Name,
int NLGeomType
)
abstract SetGeometricNonlinearity :
Name : string *
NLGeomType : int -> int
Parameters
- Name
- Type: SystemString
- NLGeomType
- Type: SystemInt32
Return Value
Type:
Int32
See Also