cCaseStaticNonlinearStagedSetStageData_1 Method |
Namespace:
ETABS2016
Assembly:
ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntaxint SetStageData_1(
string Name,
int Stage,
int NumberOperations,
ref int[] Operation,
ref string[] ObjectType,
ref string[] ObjectName,
ref int[] Age,
ref string[] MyType,
ref string[] MyName,
ref double[] SF
)
Function SetStageData_1 (
Name As String,
Stage As Integer,
NumberOperations As Integer,
ByRef Operation As Integer(),
ByRef ObjectType As String(),
ByRef ObjectName As String(),
ByRef Age As Integer(),
ByRef MyType As String(),
ByRef MyName As String(),
ByRef SF As Double()
) As Integer
int SetStageData_1(
String^ Name,
int Stage,
int NumberOperations,
array<int>^% Operation,
array<String^>^% ObjectType,
array<String^>^% ObjectName,
array<int>^% Age,
array<String^>^% MyType,
array<String^>^% MyName,
array<double>^% SF
)
abstract SetStageData_1 :
Name : string *
Stage : int *
NumberOperations : int *
Operation : int[] byref *
ObjectType : string[] byref *
ObjectName : string[] byref *
Age : int[] byref *
MyType : string[] byref *
MyName : string[] byref *
SF : float[] byref -> int
Parameters
- Name
- Type: SystemString
- Stage
- Type: SystemInt32
- NumberOperations
- Type: SystemInt32
- Operation
- Type: SystemInt32
- ObjectType
- Type: SystemString
- ObjectName
- Type: SystemString
- Age
- Type: SystemInt32
- MyType
- Type: SystemString
- MyName
- Type: SystemString
- SF
- Type: SystemDouble
Return Value
Type:
Int32
See Also