cDetailingGetDetailedBeamLines Method |
Namespace:
ETABS2016
Assembly:
ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntaxint GetDetailedBeamLines(
ref int NumberItems,
ref string[] BeamLineIDs
)
Function GetDetailedBeamLines (
ByRef NumberItems As Integer,
ByRef BeamLineIDs As String()
) As Integer
int GetDetailedBeamLines(
int% NumberItems,
array<String^>^% BeamLineIDs
)
abstract GetDetailedBeamLines :
NumberItems : int byref *
BeamLineIDs : string[] byref -> int
Parameters
- NumberItems
- Type: SystemInt32
- BeamLineIDs
- Type: SystemString
Return Value
Type:
Int32
See Also