cCaseStaticNonlinearGetResultsSaved Method

Namespace:  ETABS2016
Assembly:  ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntax
int GetResultsSaved(
	string Name,
	ref bool SaveMultipleSteps,
	ref int MinSavedStates,
	ref int MaxSavedStates,
	ref bool PositiveOnly
)

Parameters

Name
Type: SystemString
SaveMultipleSteps
Type: SystemBoolean
MinSavedStates
Type: SystemInt32
MaxSavedStates
Type: SystemInt32
PositiveOnly
Type: SystemBoolean

Return Value

Type: Int32
See Also