cAreaObjGetLocalAxes Method |
Namespace:
ETABS2016
Assembly:
ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntaxint GetLocalAxes(
string Name,
ref double Ang,
ref bool Advanced
)
Function GetLocalAxes (
Name As String,
ByRef Ang As Double,
ByRef Advanced As Boolean
) As Integer
int GetLocalAxes(
String^ Name,
double% Ang,
bool% Advanced
)
abstract GetLocalAxes :
Name : string *
Ang : float byref *
Advanced : bool byref -> int
Parameters
- Name
- Type: SystemString
- Ang
- Type: SystemDouble
- Advanced
- Type: SystemBoolean
Return Value
Type:
Int32
See Also