cFunctionGetNameList Method |
Namespace:
ETABS2016
Assembly:
ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntaxint GetNameList(
ref int NumberNames,
ref string[] MyName,
int FuncType = 0
)
Function GetNameList (
ByRef NumberNames As Integer,
ByRef MyName As String(),
Optional FuncType As Integer = 0
) As Integer
int GetNameList(
int% NumberNames,
array<String^>^% MyName,
int FuncType = 0
)
abstract GetNameList :
NumberNames : int byref *
MyName : string[] byref *
?FuncType : int
(* Defaults:
let _FuncType = defaultArg FuncType 0
*)
-> int
Parameters
- NumberNames
- Type: SystemInt32
- MyName
- Type: SystemString
- FuncType (Optional)
- Type: SystemInt32
Return Value
Type:
Int32
See Also