cFrameObjGetDesignOrientation Method

Retrieves the design orientation for a given frame object

Namespace:  ETABS2016
Assembly:  ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntax
int GetDesignOrientation(
	string Name,
	ref eFrameDesignOrientation DesignOrientation
)

Parameters

Name
Type: SystemString
The name of the frame object
DesignOrientation
Type: ETABS2016eFrameDesignOrientation
A value from the eFrameDesignOrientation enumeration

Return Value

Type: Int32
Remarks