cAnalysisResultsModalPeriod Method

Namespace:  ETABS2016
Assembly:  ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntax
int ModalPeriod(
	ref int NumberResults,
	ref string[] LoadCase,
	ref string[] StepType,
	ref double[] StepNum,
	ref double[] Period,
	ref double[] Frequency,
	ref double[] CircFreq,
	ref double[] EigenValue
)

Parameters

NumberResults
Type: SystemInt32
LoadCase
Type: SystemString
StepType
Type: SystemString
StepNum
Type: SystemDouble
Period
Type: SystemDouble
Frequency
Type: SystemDouble
CircFreq
Type: SystemDouble
EigenValue
Type: SystemDouble

Return Value

Type: Int32
See Also