cPointObjGetCoordCylindrical Method |
Namespace:
ETABS2016
Assembly:
ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntaxint GetCoordCylindrical(
string Name,
ref double R,
ref double Theta,
ref double Z,
string CSys = "Global"
)
Function GetCoordCylindrical (
Name As String,
ByRef R As Double,
ByRef Theta As Double,
ByRef Z As Double,
Optional CSys As String = "Global"
) As Integer
int GetCoordCylindrical(
String^ Name,
double% R,
double% Theta,
double% Z,
String^ CSys = L"Global"
)
abstract GetCoordCylindrical :
Name : string *
R : float byref *
Theta : float byref *
Z : float byref *
?CSys : string
(* Defaults:
let _CSys = defaultArg CSys "Global"
*)
-> int
Parameters
- Name
- Type: SystemString
- R
- Type: SystemDouble
- Theta
- Type: SystemDouble
- Z
- Type: SystemDouble
- CSys (Optional)
- Type: SystemString
Return Value
Type:
Int32
See Also