cComboAddDesignDefaultCombos Method |
Namespace:
ETABS2016
Assembly:
ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntaxint AddDesignDefaultCombos(
bool DesignSteel,
bool DesignConcrete,
bool DesignAluminum,
bool DesignColdFormed
)
Function AddDesignDefaultCombos (
DesignSteel As Boolean,
DesignConcrete As Boolean,
DesignAluminum As Boolean,
DesignColdFormed As Boolean
) As Integer
int AddDesignDefaultCombos(
bool DesignSteel,
bool DesignConcrete,
bool DesignAluminum,
bool DesignColdFormed
)
abstract AddDesignDefaultCombos :
DesignSteel : bool *
DesignConcrete : bool *
DesignAluminum : bool *
DesignColdFormed : bool -> int
Parameters
- DesignSteel
- Type: SystemBoolean
- DesignConcrete
- Type: SystemBoolean
- DesignAluminum
- Type: SystemBoolean
- DesignColdFormed
- Type: SystemBoolean
Return Value
Type:
Int32
See Also