cCombo Interface

Namespace:  ETABS2016
Assembly:  ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntax
public interface cCombo

The cCombo type exposes the following members.

Methods
  NameDescription
Public methodAdd
Adds a new load combination.
Public methodAddDesignDefaultCombos
Public methodDelete
Deletes the specified load combination.
Public methodDeleteCase
Deletes one load case or load combination from the list of cases included in the specified load combination.
Public methodGetCaseList
Retrieves all load cases and response combinations included in the load combination specified by the Name item.
Public methodGetNameList
Retrieves the names of all defined response combinations.
Public methodGetTypeCombo
Retrieves the combination type for specified load combination.
Public methodGetTypeOAPI
Public methodSetCaseList
Adds or modifies one load case or response combination in the list of cases included in the load combination specified by the Name item.
Top
See Also