cFrameObjGetSectionNonPrismatic Method |
Namespace:
ETABS2016
Assembly:
ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntaxint GetSectionNonPrismatic(
string Name,
ref string PropName,
ref double SVarTotalLength,
ref double SVarRelStartLoc
)
Function GetSectionNonPrismatic (
Name As String,
ByRef PropName As String,
ByRef SVarTotalLength As Double,
ByRef SVarRelStartLoc As Double
) As Integer
int GetSectionNonPrismatic(
String^ Name,
String^% PropName,
double% SVarTotalLength,
double% SVarRelStartLoc
)
abstract GetSectionNonPrismatic :
Name : string *
PropName : string byref *
SVarTotalLength : float byref *
SVarRelStartLoc : float byref -> int
Parameters
- Name
- Type: SystemString
- PropName
- Type: SystemString
- SVarTotalLength
- Type: SystemDouble
- SVarRelStartLoc
- Type: SystemDouble
Return Value
Type:
Int32
See Also