cSapModelGetProjectInfo Method |
Retrieves the project information data.
Namespace:
ETABS2016
Assembly:
ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntaxint GetProjectInfo(
ref int NumberItems,
ref string[] Item,
ref string[] Data
)
Function GetProjectInfo (
ByRef NumberItems As Integer,
ByRef Item As String(),
ByRef Data As String()
) As Integer
int GetProjectInfo(
int% NumberItems,
array<String^>^% Item,
array<String^>^% Data
)
abstract GetProjectInfo :
NumberItems : int byref *
Item : string[] byref *
Data : string[] byref -> int
Parameters
- NumberItems
- Type: SystemInt32
The number of project info items returned.
- Item
- Type: SystemString
This is an array that includes the name of the project information item.
- Data
- Type: SystemString
Return Value
Type:
Int32
Returns zero if the data is successfully retrieved;
otherwise it returns a nonzero value.
Remarks
See Also