Namespace:
ETABS2016
Assembly:
ETABS2016 (in ETABS2016.dll) Version: 16.0.0.0 (16.0.0.0)
Syntaxint GetElm(
string Name,
ref int NElm,
ref string[] Elm,
ref double[] RDI,
ref double[] RDJ
)
Function GetElm (
Name As String,
ByRef NElm As Integer,
ByRef Elm As String(),
ByRef RDI As Double(),
ByRef RDJ As Double()
) As Integer
int GetElm(
String^ Name,
int% NElm,
array<String^>^% Elm,
array<double>^% RDI,
array<double>^% RDJ
)
abstract GetElm :
Name : string *
NElm : int byref *
Elm : string[] byref *
RDI : float[] byref *
RDJ : float[] byref -> int
Parameters
- Name
- Type: SystemString
- NElm
- Type: SystemInt32
- Elm
- Type: SystemString
- RDI
- Type: SystemDouble
- RDJ
- Type: SystemDouble
Return Value
Type:
Int32
See Also